Unknown: The Twig_Autoloader class is deprecated since version 1.21 and will be removed in 2.0. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 12Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30 Customer Login required
This extension forces your customers to register and/or login in to your shop before they get information about your products.


Features
» Configure your settings in the administration area
» Forces your customers to login to see products and categories
» Settings for each store seperate (Multistore function)
» Does not overwrite any core files.
» Language - English, German

OpenCart | Customer Login required

       - OpenCart | Customer Login required QR-Code
  • Model: sw-ocext-clogin
  • Product-ID: 88
  • Availability: In Stock
  • 10.00 €


    • plus VAT

Tags: opencard, customer, login, required