Unknown: The Twig_Autoloader class is deprecated since version 1.21 and will be removed in 2.0. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 12Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/passid/public_html/branch/system/library/template/Twig/Autoloader.php on line 30 Pay2Mobile Extension

This extension give your customers an additional way to pay the goods by moneytransfer to your mobile phone account.

(Opencart version: 1.5.4, 1.5.4.1, 1.5.5, 1.5.5.1)

Features
    Payment solution
    Min/Max calculation
    Mobile number, City, Provider
    Languages English/German/Russian
    Order Status
    Geo Zones
   

OpenCart | Pay2Mobile Extension

       - OpenCart | Pay2Mobile Extension QR-Code
  • Model: sw-ocext-p2m
  • Product-ID: 63
  • Availability: In Stock
  • 10.00 €


    • plus VAT

Tags: opencart, payment, phone, mobile